Mailinglist Archive: opensuse (621 mails)

< Previous Next >
Re: [opensuse] susepaste image is broken -- again..
On 04/06/2019 21.22, Knurpht-openSUSE wrote:
Op dinsdag 4 juni 2019 21:19:36 CEST schreef ellanios82:
On 6/4/19 10:05 PM, David C. Rankin wrote:
On 06/04/2019 01:52 PM, ellanios82 wrote:
On 6/4/19 9:46 PM, David C. Rankin wrote:
Please route this to the susepaste maintainer (I can't find one on the
page, "powered by..." doesn't count)

Attempting to paste an image results in:
404 Page Not Found

Two attempts were made an hour apart, same result.

- just had a try :
AOC :


< http://susepaste.org/72163205>


......

regards

I see, the problem is in choosing the time (I chose 3-months because the
image was associated with a bug), there, the 60k image must have exceeded
the 3-month storage limit and instead of giving an error, it is throwing
the 404 Page Not Found

cc: admin@o.o (Thanks Per, maybe Henne is still kicking around :)

- just tried 165k 3-month-job :


<http://susepaste.org/54909016>



Just tested as well, it's not broken.

I tried to paste images using the susepaste CLI and got strange errors.
At least on one of the occasions I tried with the web and it worked,
same image.

--
Cheers / Saludos,

Carlos E. R.

(from openSUSE 15.0 (Legolas))

< Previous Next >