Mailinglist Archive: opensuse (958 mails)

< Previous Next >
Re: [opensuse] leap15.x - just as installation is finished, unable to mount root device ?
  • From: Knurpht-openSUSE <knurpht@xxxxxxxxxxxx>
  • Date: Sun, 05 May 2019 19:44:44 +0200
  • Message-id: <1580705.7h3v9LnYoa@knurpht-hp>
Op zondag 5 mei 2019 18:39:15 CEST schreef Per Jessen:
I've been annoyed by this for a long time, I've just never bothered
reporting it -

when finishing an installation, and you get the pop-up "The system will
reboot now..." with a 10second time-out, I sometimes hit "stop" to
switch to another virtual console and do some last minute changes.
(usually bootloader related).

I don't know when it changed, but it's been like with leap 15.0 and now
leap15.1 - trying to mount the root device doesn't work: (/mnt2 is
brandnew).

office33:~ # mount /dev/sda1 /mnt2
mount: /mnt2: /dev/sda1 already mounted or mount point busy.

Like this says, it's already mounted. Please show
# mount

office33:~ # df
Filesystem 1K-blocks Used Available Use% Mounted on
tmpfs 2026020 321744 1704276 16% /
/dev/loop0 72192 72192 0 100% /parts/mp_0000
/dev/loop1 14208 14208 0 100% /parts/mp_0001
devtmpfs 959852 8 959844 1% /dev
/dev/loop2 50560 50560 0 100% /mounts/mp_0000
/dev/loop3 78080 78080 0 100% /mounts/mp_0001
/dev/loop5 1920 1920 0 100% /mounts/mp_0003
/dev/loop6 128 128 0 100% /mounts/mp_0004
/dev/loop7 256 256 0 100% /mounts/mp_1002


What is preventing me from mounting /dev/sda1 ??


--
Gertjan Lettink a.k.a. Knurpht
openSUSE Board Member
openSUSE Forums Team



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References