Mailinglist Archive: opensuse (958 mails)

< Previous Next >
Re: [opensuse] [SOLVED] GIMP 2.10.4 Segmentation Fault on 15.0
On 05/05/2019 12.31, Andrei Verovski wrote:
Hi,

Main 2.10.4 was from graphic repo and WAS compiled for 15.0
http://download.opensuse.org/repositories/graphics/openSUSE_Leap_15.0/

I installed 2.10.10 from community repo and now it works.

http://download.opensuse.org/repositories/home:/pgnd:/graphics/openSUSE_Leap_15.0/

Then you should write a bugzilla telling so.

Thanks everyone who was trying to help!
Welcome.

--
Cheers / Saludos,

Carlos E. R.

(from openSUSE, Leap 15.1 x86_64 (ssd-test))

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >