Mailinglist Archive: opensuse (958 mails)

< Previous Next >
Re: [opensuse] [SOLVED] GIMP 2.10.4 Segmentation Fault on 15.0
Hi,

Main 2.10.4 was from graphic repo and WAS compiled for 15.0
http://download.opensuse.org/repositories/graphics/openSUSE_Leap_15.0/

I installed 2.10.10 from community repo and now it works.

http://download.opensuse.org/repositories/home:/pgnd:/graphics/openSUSE_Leap_15.0/


Thanks everyone who was trying to help!


On 5/4/19 11:32 PM, Carlos E. R. wrote:
On 04/05/2019 22.03, Dave Howorth wrote:
On Sat, 4 May 2019 19:38:13 +0300
Andrei Verovski <> wrote:

Hi !

Anyone knows how to fix this segmentation fault running gimp 2.10.4
on Leap 15.0 ?
gimp on my 15.0 is 2.8.22
And on 15.1 it is 2.8.22

How is yours 2.10.4?
Good question.

Either he is using tumbleweed or some extra repo.

Andrei, please run:

zypper lr --details > somefile.txt

and reply attaching that file (not paste, it wraps the lines).

--
Cheers / Saludos,

Carlos E. R.

(from openSUSE, Leap 15.1 x86_64 (ssd-test))



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups