Mailinglist Archive: opensuse (626 mails)

< Previous Next >
Re: [opensuse] trouble with ssh connecting
On 11/12/18 10:15 PM, Patrick Shanahan wrote:


yast sysconfig
search for ssh
enable it for FW_SERVICES_ACCEPT_EXT

systemctl restart SuSEfirewall2

worked for me


Patrick you are AWESOME. That totally worked! Thanks!
Although I could not find it in yast, so I went into the file /etc/sysconfig/SuSEfirewall2 and found that line, and made it look like this:
FW_SERVICES_ACCEPT_EXT="0.0.0.0/0,tcp,22"

I restarted the firewall and immediately I got ssh connection back. I saw on an openSUSE page that setting the line like that means that only ipv4 connections will work. Well, it also allowed my connection to be reset.

Oh I might mention I only had to do this on one computer, my bigger laptop, the one I was trying to connect to. I didn't make any changes on the smaller laptop, the one I was trying to connect from.

--
George
Box: 42.3 | KDE Plasma 5.8 | AMD Phenom IIX4 | 64 | 32GB
Laptop #1: TW | Plasma 5.13 | AMD FX 7TH GEN | 64 | 32GB
Laptop #2: 15.0 | KDE Plasma 5.8 | Core i5 | 64 | 8GB

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >