Mailinglist Archive: opensuse (626 mails)

< Previous Next >
Re: [opensuse] VLC 3 and Chromecast
On 12/11/2018 12.13, Carlos E. R. wrote:
On 12/11/2018 12.02, Bengt Gördén wrote:


...

From one of the first threads I tried a cli command and a video that I
know is good with my Chromecast Ultra. My Ultra sits on my local LAN on
192.168.1.39.

$ vlc -vv --sout "#chromecast" --sout-chromecast-ip=192.168.1.39
--sout-chromecast-conversion-quality=0 --demux-filter=demux_chromecast
~/Video/out.mkv

Thanks :-)



It works :)

Ah, but what I want VLC for is videos that I know the Chromecast Ultra
doesn't handle, need conversion.

Anyway, I'll try.

Some progress :-)

I tried two videos downloaded from internet, and they worked fine. On
one VLC said that it needed conversion, that it would use CPU power and
battery, then it kept silent about that. One avi, another mp4.

But a third one did not work, and it is the type I'm interested in, as
they come from direct recording of my TV streams (delayed view). They
are mpeg. Transport mpeg, I think is the proper name. I get audio, but
no video. Same problem as using VLC on a tablet. Nothing I try with
these files work on the Chromecast (I mean I tried several Android apps
some commercial). VLC or others play them just fine locally.

--
Cheers / Saludos,

Carlos E. R.

(from openSUSE 15.0 (Legolas))

< Previous Next >
Follow Ups