Mailinglist Archive: opensuse (626 mails)

< Previous Next >
[opensuse] missing fonts on upgrade to TW
So on my laptop that I had Leap 15 installed on, I decided to try upgrading to tumbleweed by means of zypper dup. It worked well on my other laptop, so I tried it on this one.

After I replaced all the repositories with TW repositories, I ran the zypper dup and it downloaded everything just fine. Then in the middle of the installation, it lost internet connection, and then could not run the script from fetchmsttfonts to download microsoft fonts available on sourceforge. The following command failed:

fetchmsttfonts-11.4-22.3-fetchmsttfonts.sh.txt

I had to hit "ignore" to keep the installation going. I am now in the new system with fixed internet, but I don't know how to actually run the script from this package.

This shows the package that is installed, but how do I figure out what to do next? I can't find anywhere that tells me how to run the script manually when it is not being run by zypper.

# rpm -qa | grep fetchmsttfonts
fetchmsttfonts-11.4-22.3.noarch

Any help would be greatly appreciated.

--
George
Box: 42.3 | KDE Plasma 5.8 | AMD Phenom IIX4 | 64 | 32GB
Laptop #1: TW | Plasma 5.13 | AMD FX 7TH GEN | 64 | 32GB
Laptop #2: 15.0 | KDE Plasma 5.8 | Core i5 | 64 | 8GB

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups