Mailinglist Archive: opensuse (626 mails)

< Previous Next >
Re: [opensuse] no X after switch to EFI boot / NVIDIA
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256


If you did some updates before the problem, try to undo them.

I try not to never update the nvidia drivers since the system install day.

finally resolved it, by completely installing any video driver.. then installed the recent nvidia driver again.. there was a long postinstall script which was not executed when just updating or switching version..

thank you
-----BEGIN PGP SIGNATURE-----
Comment: Topal (http://freshmeat.net/projects/topal)

iQIzBAEBCAAdFiEEFXicsLbzJdYXuR4eiJpr5jxgM+4FAlvdtVgACgkQiJpr5jxg
M+5k1RAAumAuwuwGJIFkTzh+BVYIm/H9AMDE7NCHYiL9CoYp1yrMadkri+kiTufo
ngooeiuSP6E7ifUVC8zZMv4sTFGB+a9xdxoPAyKcoEzMtXHEv+Yz2q4hF3Zgl2Vx
6xDQCbAyw9ZBJwtN/mBYXp/0e7dkX4ed0beRFTz9zVx95EcfhoeUErQ//DJT9gll
g2SKY7zn4hlwCs6r7AQNWf8K0HYxuHO3pNeq7k9zIGTmSnjxbHiOj488/NGjfeuQ
q1RMcGMmvDl26HBx5A7JJCag9kwsQSuNW3wEZoUicKhEtwsbqOK3hgkBiGavjWAC
eSrof6cZfJLVr1EhRPlTKBqmeyN4wikFUyj5kpHcOniRe0XM2itCj0dZO3DIZpQ7
KbnoTiI0nV6p0Ns5lv4K/dNzJRQushJT3maWE01AHyLgX7TP6yG7UECxlf2Mqa2c
PKvzm7J0HnYYSAQYC6bHw0hGqbSEEX0PIFS/Dbmk0pjPNe2Z4+HveC4wXH2Z5Dul
pLG3EMS3TwIN4zPQnkWZlt/aumojXWLRh+EjgMadntkEaEMbmTKE8zYeYCfPgc3m
MPlSYU/vVoNPMc9SayPJp2Ut8WcmuJXNBQISb3ZO9unLRL9srlD0OWbwiGpHpMV1
dxHwdZLBIrcRL2UvBH5I3ts+0R2nx7KA0kd6MB7XWcwxJtTEkIw=
=JYeV
-----END PGP SIGNATURE-----

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups