Mailinglist Archive: opensuse (1108 mails)

< Previous Next >
Re: [opensuse] Okular - Please put Adobe Reader back in
On 2018-08-30 14:01, Per Jessen wrote:
Carlos E. R. wrote:

On 2018-08-30 01:54, Per Jessen wrote:
Carlos E. R. wrote:

On 2018-08-29 16:54, Dave Howorth wrote:
On Wed, 29 Aug 2018 15:18:25 -0400 "Carlos E. R." <> wrote:

Try to render a form that uses javascript. AFAIK, there is no
Linux free app that renders them. Some try, some refuse. Nothing
can open "Livecycle Dynamic XFA forms" except acroread.

Ask whichever organization forces you to use such a technology to
(a) supply the form in an open technology if they're a government
organization, or otherwise bound to EU rules, or

Not gonna happen. Linux? WTF is Linux?

Your computer doesn't work? Here, have some paper. Or buy a
compliant computer. Not our problem. You caused the problem by using
Linux.

Dave did say 'open source', not specifically Linux.

On non Linux platforms there is no problem obtaining Adobe software.

The point still is - demand that e.g. the government uses open source,
and whatever it is will most likely also eventually become available on
Linux, but don't start out saying "Linux".

We don't make demands on government here, it is useless.

It is possible that, with the current socialist government with push
from far left they will lean towards opensource a bit. The right wing
governments will never do it here. Instead, they will put wood rods into
the wheels to make them stop. Things are like that.

Didn't the city of Berlin turn against Linux? Well, they'll do the same
thing whenever they can and worse. So, Linux can not handle some PDF
forms? Fantastic! Let's use those forms. That's the way to go, people!
More money to us.

--
Cheers / Saludos,

Carlos E. R.

(from openSUSE 15.0 (Legolas))

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups