Mailinglist Archive: opensuse (1108 mails)

< Previous Next >
Re: [opensuse] kernel versions
On 2018-08-21 04:50, Basil Chupin wrote:
On 20/08/18 08:47, Carlos E. R. wrote:


On Sunday, 2018-08-19 at 14:33 -0700, don fisher wrote:

On 08/19/2018 01:45 PM, Knurpht-openSUSE wrote:
 Op zondag 19 augustus 2018 22:33:27 CEST schreef Carlos E. R.:
 On 2018-08-19 22:31, Knurpht-openSUSE wrote:
 His problem is not yet solved.
 And it never will as long as Don keeps coming with things 'found on
the
 internet', like 'a patch in /sys' ( which is regenerated at boot ),
 without
 providing links we can check. As long as he doesn't provide proper
info,
 everything is just shooting in the dark, and this gets even worse
since we
 do
 not know what's being done and undone.

I am often criticized for making my posts too long, by people that
are evidently charged by message length. This thread now contains 94
messages, some not really related to the problem that I am trying to
solve.

The link you referenced offering a solution to the E2500 card
problem, was offers on Ubuntu forums,
<https://ubuntuforums.org/showthread.php?t=2350778>. And as you
suggested, the commands have to be applied on each reboot. I do not
know where it comes from, just that it works. And I am often told
that I am lazy and should search Google for solutions.

If this hack works for you, it is possible to apply them on every boot
automatically.

In the directory "/etc/init.d" create one of these scripts, or edit if
it exist:

after.local

Runs after runlevel is complete. Right, I know "runlevels" do not
exist with systemd. Fine, "target".

Carlos, I cannot follow what your cryptic instructions are all about so
how is Don supposed to understand them?

Why not simply create the file you are talking about and post a copy of
it here or on susepaste so that all he has to do is to copy it into his
system?

I don't see it cryptic at all.
I can not write the file because I don't know what he wants to run and
when exactly.

Heck, those are plan bash script files. Can't you write a simple script
from scratch? I could since day two I installed my first Linux:

#!/bin/bash
/run/this/path/program parameters


Is it that difficult?



There have been many problems with this Alienware a13 3 computer, so
I am going in multiple directions at once. I do not know why the leap
42.3
installation DVD works fine, but the Leap 15 stalls examining USB
devices. This DVD worked fine on my other Alienware computers, so I
do not believe it is faulty.

Nevertheless, test it, because they can degrade. On boot, select the
option to verify instead of installation.

You should report this issue in Bugzilla.

I can bet my most valuable parts of my body that Don will respond with,
"What is a "Bugzilla? What do I spray on it to kill it?" :-)

Then ask and I will search for the link with instructions.


Google: "opensuse: how to write a bugzilla"

First entry: openSUSE:Submitting bug reports - openSUSE

<https://en.opensuse.org/openSUSE:Submitting_bug_reports>

Done.


--
Cheers / Saludos,

Carlos E. R.
(from 42.3 x86_64 "Malachite" at Telcontar)

< Previous Next >
This Thread