Mailinglist Archive: opensuse (1108 mails)

< Previous Next >
Re: [opensuse] kernel versions
  • From: Knurpht-openSUSE <knurpht@xxxxxxxxxxxx>
  • Date: Mon, 20 Aug 2018 00:39:22 +0200
  • Message-id: <6268150.eeeDGgq48C@knurpht-hp>
Op zondag 19 augustus 2018 23:33:38 CEST schreef don fisher:
On 08/19/2018 01:45 PM, Knurpht-openSUSE wrote:
Op zondag 19 augustus 2018 22:33:27 CEST schreef Carlos E. R.:
On 2018-08-19 22:31, Knurpht-openSUSE wrote:
His problem is not yet solved.

And it never will as long as Don keeps coming with things 'found on the
internet', like 'a patch in /sys' ( which is regenerated at boot ),
providing links we can check. As long as he doesn't provide proper info,
everything is just shooting in the dark, and this gets even worse since we
do not know what's being done and undone.

I am often criticized for making my posts too long, by people that are
evidently charged by message length. This thread now contains 94
messages, some not really related to the problem that I am trying to solve.

The link you referenced offering a solution to the E2500 card problem,
was offers on Ubuntu forums, And as you suggested,
the commands have to be applied on each reboot. I do not know where it
comes from, just that it works. And I am often told that I am lazy and
should search Google for solutions.

There have been many problems with this Alienware a13 3 computer, so I
am going in multiple directions at once. I do not know why the leap 42.3
installation DVD works fine, but the Leap 15 stalls examining USB
devices. This DVD worked fine on my other Alienware computers, so I do
not believe it is faulty.

There was no firmware support for the Qualcomm Atheros QCA6174 wlan
adapter, so I replaced the hardware with an Intel 8260 IEEE 802.11ac -
Wi-Fi Adapter. The Qualcomm Atheros Killer E2500 Gigabit Ethernet
Controller does not work and the message you referenced was my temporary

I an currently concerned about the nouveau support for the NVIDIA GP106M
[GeForce GTX 1060 Mobile]. I see the driver nouveau listed in the brief
crash dumps left on my screen. I miss the option of writing the complete
boot output to the printer port, if any existed.

What's all this about nouveau? The first issue is to get it working with the
Intel ( as per specs ). Nouveau only comes in the picture on a working system,
using bumblebee.

Gertjan Lettink a.k.a. Knurpht
openSUSE Board Member
openSUSE Forums Team

To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread