Mailinglist Archive: opensuse (1355 mails)

< Previous Next >
[opensuse] MSI GE63 7RD : No openSUSE Leap 15?
Finally after a long search my selection for new laptop is the MSI GE63 7RD.
Several internet tests were quite positive and -most important- it is very
Also the Ubuntu community said that these MSI laptops are quite "standard" stuff, only few tweaks, Optimus seems to be one thing to tweak.

after having bought this machine I have to realize that openSUSE Leap 15 does not seem to be ready for this laptop (although lists this machine since July 3rd 2017).

There is a bunch of error messages when booting it up from USB after setting Secure boot to off and fast boot also.

The worst one seems to be
"NMI watchdog : BUG soft lockup CPU4 stuck for 22s!"
afterwards SuSE15 seems to be stuck and I have to turn off by switch.
I also tried tumbleweed on a USB stick - same error.

Actually I was able to install Ubuntu 18.04 LTS with a tweak of
bcdedit /set {bootmgr} path \EFI\ubuntu\grubx64.efi
under Windows 10 because otherwise the grub boot manager is not shown.
Everything else seems to work after doing that tweak with nVidia which is described in internet all over.

Does this mean I have to say goodbye to SuSE on my Laptop?
After approx 28 years using SuSE?

To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups