Mailinglist Archive: opensuse (1352 mails)

< Previous Next >
Re: [opensuse] Adobe Reader no longer works - 15.0
On 2018-06-29 04:45, don fisher wrote:
On 06/28/2018 07:25 PM, Carlos E. R. wrote:
grep LD_LIBRARY_PATH /usr//lib/Adobe/Reader9/bin/acroread

Thanks. It did not appear to work for me an my ldd showed all those
libraies as not found. Could it be because I use tcsh?

Dunno. The acroread script uses plain "sh", it says. It should load the
interpreter it needs regardless of your default one.

--
Cheers / Saludos,

Carlos E. R.
(from 42.3 x86_64 "Malachite" at Telcontar)

< Previous Next >
Follow Ups