Mailinglist Archive: opensuse (1352 mails)

< Previous Next >
Re: [opensuse] Adobe Reader no longer works - 15.0
Le 28/06/2018 à 01:13, Doug a écrit :

For better or worse, Adobe Reader is obsolete. Have you looked at
getting Master PDF Editor 5? It's pretty complete, AFAIK.


just tested. Seems to works (allow viewing and filling french gouv forms - tried on "cerfa_13754-02"), but obviously not "free" nor "open".

jdd


--
http://dodin.org

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >