Mailinglist Archive: opensuse (1352 mails)

< Previous Next >
Re: [opensuse] Adobe Reader no longer works - 15.0
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Thu, 28 Jun 2018 07:53:56 +0200
  • Message-id: <ph1t5k$j2u$2@saturn.local.net>
don fisher wrote:

On 06/27/2018 03:26 PM, don fisher wrote:
On 06/04/2018 05:44 PM, James Knott wrote:
Since installing Leap 15.0, I now see Adobe Reader no longer works.

Has anybody made any progress since this thread was initiated? I
looked ant the binary that is finally loaded and found:

/usr/lib/Adobe/Reader9/Reader/intellinux/bin/acroread: ELF 32-bit LSB
executable, Intel 80386, version 1 (SYSV), dynamically linked,
interpreter /lib/ld-linux.so.2, for GNU/Linux 2.2.5, stripped

Is there something in Leap 15 that prevents is from executing ELF
32-bit LSB executables? If so, what is it and can it be worked
around. I ran Yast2 and I think I installed all of the 32 bit libs. I
have seen acroread offered on the opensuse packages list, and other
places. The site says it builds, but gives no info I saw on
execution.

What broke?
Don


I guess it is all a matter of taste. I do not see why Adobe Reader is
obsolete.

Primarily because Adobe has stopped offering/developing it for Linux.

Functionalitywise, I think Acrobat Reader is still ahead of the
competition.


--
Per Jessen, Zürich (16.6°C)
http://www.dns24.ch/ - free dynamic DNS, made in Switzerland.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References