Mailinglist Archive: opensuse (1352 mails)

< Previous Next >
Re: [opensuse] Adobe Reader no longer works - 15.0

On 06/27/2018 06:26 PM, don fisher wrote:
On 06/04/2018 05:44 PM, James Knott wrote:
Since installing Leap 15.0, I now see Adobe Reader no longer works.

Has anybody made any progress since this thread was initiated? I looked ant the binary that is finally loaded and found:

/usr/lib/Adobe/Reader9/Reader/intellinux/bin/acroread: ELF 32-bit LSB executable, Intel 80386, version 1 (SYSV), dynamically linked, interpreter /lib/, for GNU/Linux 2.2.5, stripped

Is there something in Leap 15 that prevents is from executing ELF 32-bit LSB executables? If so, what is it and can it be worked around. I ran Yast2 and I think I installed all of the 32 bit libs. I have seen acroread offered on the opensuse packages list, and other places. The site says it builds, but gives no info I saw on execution.

What broke?

For better or worse, Adobe Reader is obsolete. Have you looked at getting Master PDF Editor 5? It's pretty complete, AFAIK.


To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >