Mailinglist Archive: opensuse (1355 mails)

< Previous Next >
Re: [opensuse] Re: opensuse sites *appear* not to be following recommended TLS settings.
On 24/06/18 18:56, L A Walsh wrote:
That's with Pale Moon V25.50(x64) -- (current version 27.9.3).
Have not upgraded this browser because I'd lose too many extensions
I want to use/keep for my everyday/casual usage. 

I tried PaleMoon recently, when Firefox Quantum stopped (almost) all my
extensions working.

I was very unimpressed. It's forked from an *ancient* version of Firefox
which hasn't been updated in many years. Consequently it is highly
insecure as there have been hundreds of vulnerabilities fixed since then.

If you want a browser that runs classic Firefox XUL extensions, try
Waterfox.

https://www.waterfoxproject.org/

It's a fork of Firefox 56, the last version that could run XUL add-ons.
The maintainer is backporting the applicable newer security fixes from
mainline Firefox Quantum.

There's no RPM package on the site but the tarball works perfectly on
Tumbleweed.

--
Liam Proven - Technical Writer, SUSE Linux s.r.o.
Corso II, Křižíkova 148/34, 186-00 Praha 8 - Karlín, Czechia
Email: lproven@xxxxxxxx - Office telephone: +420 284 241 084



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >