Mailinglist Archive: opensuse (1355 mails)

< Previous Next >
[opensuse] Big problems with Cinepaint 1.4.0 under OpenSuSE Leap 42.3
Hello friends!

I have used Cinepaint for more than ten years, and it is still the best open source/free software image editor. GIMP 2.10 still lacks mature color management, the internal engines are programmed to presuppose sRGB in all files. Therefore GIMP is a limited alternative, at least for me.

However, since I had to upgrade from OpenSuSE 13.2 to Leap 42.3 because of compatibility issues with new RAW image converters, I have encountered two big problems. I use CinePaint 1.4.0. The exact version is cinepaint-1.4.1-1.19.x86_64. I have also tried cinepaint-1.4.1-2.40.x86_64, but that one would not open a single file and instead crashed repeatedly.

Problem 1: Failure to open the program from the graphical menu in the systray:

http://www.coldsiberia.net/phototest/Screenshot_20180611_181031_cinepaint_error_messages.jpg

Problem 2: This is very serious:

http://www.coldsiberia.net/phototest/Screenshot_20180611_145508_cinepaint_error_messages.jpg

- The first problem is an inconvenience. It is possible to start the program from the console, but it is not optimal in particular if we want more people to use CinePaint.

- The second problem is serious, it hampers the program function and these error messages pop up constantly. No matter what I do with CinePaint under OpenSuSE Leap 42.3, large numbers of similar error messages litter the screen.

Can you give me - and others with the same problems - help to remedy them effectively? If so, I shall be thankful.

--
Noise reduction is just another word for image destruction.

Per Inge Oestmoen, Norway

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages