Mailinglist Archive: opensuse (1355 mails)

< Previous Next >
Re: [opensuse] Internet doesn't work after 42.3 dup 15.0
  • From: "Knurpht @ openSUSE" <knurpht@xxxxxxxxxxxx>
  • Date: Mon, 11 Jun 2018 12:22:58 +0200
  • Message-id: <2323785.9sUuOnEft6@knurpht-hp>
Op maandag 11 juni 2018 03:06:40 CEST schreef Mark Misulich:
On Mon, 2018-06-11 at 00:58 +0200, Simon Heimbach wrote:
Hi Mark,


had the same problem. You can actually see the bugreport - and a
workaround - here: https://bugzilla.opensuse.org/show_bug.cgi?id=1092
352

Have a look at /etc/resolv.conf. If it looks weird:

Changed the network settings to wicked, run "netconfig update -f",
restart the computer, switch back to networkmanager and then the
problem
shall be gone gone.


Simon

Am 10.06.2018 um 23:47 schrieb Mark Misulich:
Hi,
I upgraded my laptop from 42.3 to 15.0 using zypper dup. I was able
to
access the internet before the upgrade, now I can't.

I can connect to my wifi router, but the upgraded operating system
won't allow me to access the internet now. I am connecting using
Networkmanager. I tried to connect with my wired connection, and I
can't get the internet through it as well.

I switched to wicked, and in yast my wifi and other wifi's in the
neighborhood are visible. So the hardware appears to work
normally,
but I still can't get the internet. I also cannot connect using a
wired ethernet connection using wicked. So I switched back to
Networkmanager.

I have compared the network configuration settings in yast to my
desktop computer settings, and the configuration appears to be
identical.

The laptop is a dual boot, and using Mr. Gate's system, I can
connect
to the internet normally.

I would appreciate help to fix this problem.

Mark

Hi Simon,
thanks for the help. That fixed the problem.

I found the solution of deleting /etc/resolve.conf on the opensuse
forum when I did a google search for this problem, but I believe it was
for opensuse 10.1. So I thought that I better ask the mailing list
before I tried it. I wasn't sure how to recreate it, so didn't want to
mess something up that would cause more problems for me.

Thanks again,
Mark
Mark, FWIW: Even
sudo rm /etc/resolv.conf && sudo rcnetwork restart
does regenerate resolv.conf . No need to switch to wicked first.

--
Gertjan Lettink a.k.a. Knurpht
openSUSE Board Member
openSUSE Forums Team



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >