Mailinglist Archive: opensuse (1352 mails)

< Previous Next >
Re: [opensuse] Adobe Reader no longer works - 15.0
On 2018-06-09 21:54, Matthias Bach wrote:
Hi,

Am Dienstag, 5. Juni 2018, 03:44:18 CEST schrieb John Andersen:
On 06/04/2018 06:34 PM, James Knott wrote:
On 06/04/2018 09:22 PM, Simon Lees wrote:
On 05/06/18 10:14, James Knott wrote:
Since installing Leap 15.0, I now see Adobe Reader no longer works.

Yep Adobe no longer support it on Linux

It worked fine in 42.3.

Look, if EVEN Adobe doesn't trust their pdf reader, why in gods name would
YOU want to? Okular has made great strides. It even handles most types of
Fill-in-Forms now. Evince is good too.

This is not necessarily about trust. There is plenty of documents one has to
fill out for legal reasons that explicitly don't work on other readers. E.g.
the mandatory safety form teachers in Baden-Württemberg have to fill out when
conducting experiments in class will display nothing but an error message if
opened in Okular.

Do you have samples of those? So that we can test with the alternatives
we found.


P.S.: I _do_ think this is bullshit and needs to be changed. Public
institutions should be forced to keep compatible to open standards and
forbidden lock-in into proprietary applications. But this will not happen
withing a day and right now one can't argue with the fact.

Amen.

--
Cheers / Saludos,

Carlos E. R.
(from 42.3 x86_64 "Malachite" at Telcontar)

< Previous Next >