Mailinglist Archive: opensuse (1355 mails)

< Previous Next >
Re: [opensuse] /dev/devicemapper on leap 15
  • From: "Knurpht @ openSUSE" <knurpht@xxxxxxxxxxxx>
  • Date: Mon, 11 Jun 2018 01:36:19 +0200
  • Message-id: <5939644.Gl9HpAtHuO@knurpht-hp>
Op zondag 10 juni 2018 23:06:43 CEST schreef Andrei Borzenkov:
10.06.2018 22:12, Per Jessen пишет:
Andrei Borzenkov wrote:
09.06.2018 22:34, Per Jessen пишет:
Andrei Borzenkov wrote:
09.06.2018 19:28, Per Jessen пишет:
jdd@xxxxxxxxx wrote:
Hello,

I test Leap 15 on various hardware and noticed that it seems to be
necessary to use /dev/devicemapper everywhere in place of
/dev/sdX, when no lvw is used

lvm ?

if so, no I have no problem using /dev/sdX.

https://forums.opensuse.org/showthread.php/531551-Multiboot-openSUSE-Leap->
15-grub2-mkconfig-does-not-detect-other-installed-OS?
p=2868962#post2868962>
Any chance of a short summary? I too use multipath, but I don't
think we've upgraded any multipathed server to leap15 yet. I don't
know if jdd uses multipathing.

Clean installation on desktop with SATA controller suddenly ends up
with multipathing being active.

Wow, that's new.

This is apparently specific to Live ISO. I just booted Live GNOME on
QEMU and multipath is active. "multipath -c /dev/sda" says "not valid
multipath device" :)
Thanks Andrei, since you've found out what this bug actually is about, would
you be so kind to file a bugreport ? AFAIK the live images aren't frozen like
the distro itself is, someone might be able to fix this.

--
Gertjan Lettink a.k.a. Knurpht
openSUSE Board Member
openSUSE Forums Team



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >