Mailinglist Archive: opensuse (1355 mails)

< Previous Next >
Re: [opensuse] Can't get VNC working on OpenSuse Leap 15 Gnome or KDE plasma
John,

The vnc client side. Multiple users here have tried to set it up and it never
works.

We have tried also this procedure :

https://doc.opensuse.org/documentation/leap/reference/html/book.opensuse.reference/cha.vnc.html

Does it work for you with OpenSuse 15 Leap ?

Thanks,
Bob Perez


Regards,
Bob Perez
Messaging Escalation, GroupWise Customer Support
Micro Focus
1800 S Novell Place
Provo, Utah 84606
(Phone)+1 801.861.8107
(Fax)+1 801.861.5255
bperez@xxxxxxxxxxxxx



John Andersen <jsamyth@xxxxxxxxx> 6/7/2018 1:56 PM >>>
On June 7, 2018 12:37:42 PM PDT, Bob Perez <bperez@xxxxxxxxxxxxxx> wrote:
To Suse list users,

Does anyone have VNC working with Open SUSE Leap 15? No matter how I
configure things I get the black screen. Port 5801 and 5901 are in a
listen mode. The web browser does the same thing, black screen after
successful login.

I have VNC working just fine on Leap 42.3

Thank You,
Bob Perez



Where are you getting the black screen?
On the VNC client or the VNC server SIDE?


--
Sent from my Android phone with K-9 Mail. Please excuse my brevity.



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups