Mailinglist Archive: opensuse (1352 mails)

< Previous Next >
Re: [opensuse] Adobe Reader no longer works - 15.0
On 2018-06-07 00:23, Carlos E. R. wrote:
On 2018-06-06 21:10, Joerg Kuehne wrote:
Am 06.06.2018 um 08:09 schrieb Per Jessen:
James Knott wrote:

On 06/05/2018 06:52 AM, Per Jessen wrote:
I use the standard rpm from Adobe, whatever the latest version was.
It does not complain during installation, but throws some assert()
when you try to start it.


Have you tried on 15.0?

Yes, the above is from an attempt on 15.0. It works on 42.3
Did you read my last mail? Does that work for you?

I hope to try that tomorrow, time permitting, thanks :-)

I tried now, but using the saved adobe rpm I have.

I copied all /usr/lib64/libxcb* files and symlinks in my working 42.3
to /usr/lib/Adobe/Reader9/Reader/intellinux/lib in the 15.0 VM

carlos@linux-phe7:~> acroread
Segmentation fault (core dumped)
carlos@linux-phe7:~>


2018-06-07T22:43:21.835432+02:00 linux-phe7 kernel: [54689.114396] traps:
acroread[14072] general protection ip:f47afcd1 sp:fff82124 error:0 in
libxcb.so.1.1.0[f47a4000+2b000]

2018-06-07T22:43:44.782029+02:00 linux-phe7 kernel: [54712.065865] traps:
acroread[14138] general protection ip:f47e4cd1 sp:ffb3c044 error:0 in
libxcb.so.1.1.0[f47d9000+2b000]


--
Cheers / Saludos,

Carlos E. R.
(from 42.3 x86_64 "Malachite" at Telcontar)

< Previous Next >