Mailinglist Archive: opensuse (1352 mails)

< Previous Next >
Re: [opensuse] Adobe Reader no longer works - 15.0
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Wed, 06 Jun 2018 08:09:17 +0200
  • Message-id: <pf7tqd$58g$1@saturn.local.net>
James Knott wrote:

On 06/05/2018 06:52 AM, Per Jessen wrote:
I use the standard rpm from Adobe, whatever the latest version was.
It does not complain during installation, but throws some assert()
when you try to start it.


Have you tried on 15.0?

Yes, the above is from an attempt on 15.0. It works on 42.3


--
Per Jessen, Zürich (19.4°C)
http://www.cloudsuisse.com/ - your owncloud, hosted in Switzerland.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References