Mailinglist Archive: opensuse (1352 mails)

< Previous Next >
Re: [opensuse] Adobe Reader no longer works - 15.0
On 2018-06-05 20:26, James Knott wrote:
On 06/05/2018 08:32 AM, Carlos E. R. wrote:
I managed to install acroread_from_123oS-9.5.5-8.1.i586.rpm in a virtual
machine with Leap 15.0, the last openSUSE provided acroread rpm from
version 12.3 that I have saved and used for years.


If I have to use a VM, I might as well just use the Windows 10 VM I have
installed.

No, I did not say that.

I test 15.0 in a virtual machine, I don't have a real hardware with 15.0
to test things. So I tried acroread there and it segfaulted.

--
Cheers / Saludos,

Carlos E. R.
(from 42.3 x86_64 "Malachite" at Telcontar)

< Previous Next >