Mailinglist Archive: opensuse (1352 mails)

< Previous Next >
Re: [opensuse] Adobe Reader no longer works - 15.0
On 06/05/2018 09:54 AM, Doug wrote:

On 06/05/2018 07:42 AM, Carlos E. R. wrote:
On 2018-06-05 03:51, Simon Lees wrote:

On 05/06/18 11:04, James Knott wrote:
On 06/04/2018 09:22 PM, Simon Lees wrote:
On 05/06/18 10:14, James Knott wrote:
Since installing Leap 15.0, I now see Adobe Reader no longer works.

Yep Adobe no longer support it on Linux

It worked fine in 42.3.



Have you folks tried Master PDF Editor 5?

I don't know what distros have it readily available, but I think it does
everything.
--doug


Isn't a full PDF editing an creation tool a little over the top
for someone that just wanted to read documents, maybe fill in forms and sign?

I've looked at it, not shelled out for the full paid version, but I find it
pretty useless for filling in forms.

--
After all is said and done, more is said than done.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >