Mailinglist Archive: opensuse (1352 mails)

< Previous Next >
Re: [opensuse] Adobe Reader no longer works - 15.0
On 2018-06-05 03:51, Simon Lees wrote:


On 05/06/18 11:04, James Knott wrote:
On 06/04/2018 09:22 PM, Simon Lees wrote:

On 05/06/18 10:14, James Knott wrote:
Since installing Leap 15.0, I now see Adobe Reader no longer works.

Yep Adobe no longer support it on Linux

It worked fine in 42.3.


Yep but most of the core libraries in 42.3 date back to 42.1 or earlier
whereas the Leap 15 stack is much newer so it may not build or work
properly anymore.

But beyond that pdf viewers are known for there security issues and
openSUSE is not going to ship an application which is unmaintained and
not going to receive updates for security issues in the future. This is
likely the main reason why it was dropped.

It wasn't droped. It was not shipped nor maintained by openSUSE. It is
proprietary software.

You don't understand the issue.

--
Cheers / Saludos,

Carlos E. R.
(from 42.3 x86_64 "Malachite" at Telcontar)

< Previous Next >
Follow Ups