Mailinglist Archive: opensuse (1352 mails)

< Previous Next >
Re: [opensuse] Adobe Reader no longer works - 15.0
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Tue, 05 Jun 2018 12:52:34 +0200
  • Message-id: <pf5q1i$rbn$1@saturn.local.net>
Liam Proven wrote:

On 05/06/18 12:28, Per Jessen wrote:
I tried (at length) but whatever I did I couldn't get it working on
Tumbleweed. I use it with no problems on Ubuntu.
The latter is very interesting - it seems to suggest it might be
possible to get acrobat to work on leap15 too?

Probably but I have only just returned to *SUSE after about 13 years
away, so I am not an expert at tweaking dependencies.

There are a whole bunch of packages for ``acroread'' on
http://software.opensuse.org

I tried all of them.

Every time, it complained about missing libraries that seemed to be
part of Ubuntu's Unity desktop.

I use the standard rpm from Adobe, whatever the latest version was. It
does not complain during installation, but throws some assert() when
you try to start it.



--
Per Jessen, Zürich (22.1°C)
http://www.dns24.ch/ - free dynamic DNS, made in Switzerland.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References