Mailinglist Archive: opensuse (1352 mails)

< Previous Next >
Re: [opensuse] Adobe Reader no longer works - 15.0
On 05/06/18 12:28, Per Jessen wrote:
I tried (at length) but whatever I did I couldn't get it working on
Tumbleweed. I use it with no problems on Ubuntu.
The latter is very interesting - it seems to suggest it might be
possible to get acrobat to work on leap15 too?

Probably but I have only just returned to *SUSE after about 13 years
away, so I am not an expert at tweaking dependencies.

There are a whole bunch of packages for ``acroread'' on
http://software.opensuse.org

I tried all of them.

Every time, it complained about missing libraries that seemed to be part
of Ubuntu's Unity desktop.

I also had problems caused by libappindicator or related libraries,
which meant that several Gtk apps didn't display their menu bars on
Tumbleweed under XFCE: xfce-terminal, Pidgin, Claws-mail, others.

In the end, I removed everything Unity-related that I could find and my
apps got menu bars -- but acroread would not launch.

--
Liam Proven - Technical Writer, SUSE Linux s.r.o.
Corso II, Křižíkova 148/34, 186-00 Praha 8 - Karlín, Czechia
Email: lproven@xxxxxxxx - Office telephone: +420 284 241 084



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups