Mailinglist Archive: opensuse (1352 mails)

< Previous Next >
Re: [opensuse] Adobe Reader no longer works - 15.0
On 05/06/18 03:34, James Knott wrote:
On 06/04/2018 09:22 PM, Simon Lees wrote:

On 05/06/18 10:14, James Knott wrote:
Since installing Leap 15.0, I now see Adobe Reader no longer works.

Yep Adobe no longer support it on Linux

It worked fine in 42.3.

I tried (at length) but whatever I did I couldn't get it working on
Tumbleweed. I use it with no problems on Ubuntu.

I switched to Xreader, along with some other parts of the Mint Xapps
suite, e.g. the Xed editor. They still have proper title bars and
toolbars, unlike the current GNOME 3 apps (Evince, Gedit etc.) which
Xfce seems to default to using. They're in the OS repos.

--
Liam Proven - Technical Writer, SUSE Linux s.r.o.
Corso II, Křižíkova 148/34, 186-00 Praha 8 - Karlín, Czechia
Email: lproven@xxxxxxxx - Office telephone: +420 284 241 084



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups