Mailinglist Archive: opensuse (1352 mails)

< Previous Next >
Re: [opensuse] Adobe Reader no longer works - 15.0
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Tue, 05 Jun 2018 09:01:26 +0200
  • Message-id: <pf5cg6$p6g$3@saturn.local.net>
John Andersen wrote:

On June 4, 2018 10:20:47 PM PDT, Per Jessen <per@xxxxxxxxxxxx> wrote:
John Andersen wrote:

On 06/04/2018 06:34 PM, James Knott wrote:
On 06/04/2018 09:22 PM, Simon Lees wrote:

On 05/06/18 10:14, James Knott wrote:
Since installing Leap 15.0, I now see Adobe Reader no longer
works.

Yep Adobe no longer support it on Linux

It worked fine in 42.3.



Look, if EVEN Adobe doesn't trust their pdf reader, why in gods name
would YOU want to?
Okular has made great strides. It even handles most types of
Fill-in-Forms now. Evince is good too.

Printing PDFs from Okular was troublesome -
https://bugzilla.opensuse.org/show_bug.cgi?id=1015478

There is another report too -
https://bugzilla.opensuse.org/show_bug.cgi?id=1054374

Curreently, if Acrobat Reader does not work on Leap15, that is a no-go
for the office.


You've found a bug report?
Oh, say it isn't so!

I wrote one of them.

I've had no problem printing from okular.
Have you tried?

John, what do think? Many times. Every time I upgraded. See
bug#1015478. My back office depends on being able to print e.g.
invoices.

I've tried hard to switch to Okular ever since Adobe announced the
discontinuation of Acrobat Reader on Linux. First the problem was A4
pages being scaled down when printed, then I couldn't pick the needed
options in the print dialogue. It seems to be working now.



--
Per Jessen, Zürich (18.4°C)
http://www.dns24.ch/ - free dynamic DNS, made in Switzerland.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >