Mailinglist Archive: opensuse (1352 mails)

< Previous Next >
Re: [opensuse] Adobe Reader no longer works - 15.0
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Tue, 05 Jun 2018 07:29:55 +0200
  • Message-id: <pf574j$ocr$2@saturn.local.net>
Simon Lees wrote:

On 05/06/18 11:04, James Knott wrote:
On 06/04/2018 09:22 PM, Simon Lees wrote:

On 05/06/18 10:14, James Knott wrote:
Since installing Leap 15.0, I now see Adobe Reader no longer works.

Yep Adobe no longer support it on Linux

It worked fine in 42.3.


Yep but most of the core libraries in 42.3 date back to 42.1 or
earlier whereas the Leap 15 stack is much newer so it may not build or
work properly anymore.

But beyond that pdf viewers are known for there security issues and
openSUSE is not going to ship an application which is unmaintained and
not going to receive updates for security issues in the future. This
is likely the main reason why it was dropped.

It was dropped a while back, maybe 42.1, but it has sofar been possible
to grab the RPM from Adobe and install that. WHen you try to start
acroread on Leap15, it throws sort assert.
Okular has been playing catch-up, but it looks like the printing has
been solved, that's a major step forward.



--
Per Jessen, Zürich (17.5°C)
http://www.cloudsuisse.com/ - your owncloud, hosted in Switzerland.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References