Mailinglist Archive: opensuse (1352 mails)

< Previous Next >
[opensuse] Dell 1110 printer not working with 15.0
I have a Dell 1110 laser printer that worked with 42.3, but not 15.0  In
CUPS, I get this error message:

"SpliX Invalid PPD file version: 2.0.0 but the PPD file is designed for
SpliX V. SpliX V. 2.0.0"


In Yast software management, the openprinting-splix the installed
version 2.0.0-2lsb3.2 is displayed in red, which I don't recall seeing
before.

Any idea how to fix this?

tnx jk


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups