Mailinglist Archive: opensuse (1352 mails)

< Previous Next >
Re: [opensuse] Connection doesn't work with some wifi networks
2018-05-31 17:47 GMT-04:00 Carlos E. R. <robin.listas@xxxxxxxxxxxxxx>:
On 2018-05-31 22:46, Charles Robert wrote:
2018-05-31 15:17 GMT-04:00 Carlos E. R. <>:

...

It is possible that this host does not respond to ping, you would have to
try perhaps tcp on some port. Try this one:

nping -c 10 --tcp -p 80 SomeMachine.

you may have to install nping.

-c is the number of pings, one per second roughly.

nping -c 900 --tcp 192.168.0.1 10.170.183.61 -p 80,433


I try it:

Telcontar:~ # nping -c 10 --tcp 192.168.0.1 10.170.183.61 -p 80,433




Statistics for host 192.168.0.1:
| Probes Sent: 1800 | Rcvd: 309 | Lost: 1491 (82.83%)
|_ Max rtt: 3739.069ms | Min rtt: 2.792ms | Avg rtt: 591.496ms
Statistics for host 10.170.183.61:
| Probes Sent: 1800 | Rcvd: 0 | Lost: 1800 (100.00%)
|_ Max rtt: N/A | Min rtt: N/A | Avg rtt: N/A
Raw packets sent: 3600 (144.000KB) | Rcvd: 309 (13.016KB) | Lost: 3291
(91.42%)
Nping done: 2 IP addresses pinged in 3604.45 seconds

I forgot to mention that you can try probing with different ports till
one responds. It is possible that the 10.170.183.61 machine (if it is
still that address, I told you to verify this before pinging it) doesn't
respond on the ports I wrote.


Anyway, even your own gateway has problems, 80% failure. That's pretty bad.

I don't know why with a computer with Tumbleweed on this network, I
have an issue, and with a same computer, with Leap 15 or Ubuntu 16.04
on Live USB, I haven't an issue on the same network, and with a same
computer with tumbleweed on another network, I haven't an issue.




--
Cheers / Saludos,

Carlos E. R.
(from 42.3 x86_64 "Malachite" at Telcontar)


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation