Mailinglist Archive: opensuse (795 mails)

< Previous Next >
Re: [opensuse] Again, trying to find a suitable video editor: VidCutter v5
On 30/11/17 21:42, Dave Howorth wrote:
On Wed, 29 Nov 2017 23:40:23 +0100 (CET)
"Carlos E. R." <robin.listas@xxxxxxxxxxxxxx> wrote:

Hash: SHA1

On Wednesday, 2017-11-29 at 17:36 -0000, Dave Howorth wrote:

On Wed, 29 Nov 2017 13:45:09 +0100 (CET) "Carlos E. R." <> wrote:
On Wednesday, 2017-11-29 at 17:44 +1100, Basil Chupin wrote:
On 24/11/17 14:50, Carlos E. R. wrote:

Anyway, I installed that rpm, but vidcutter still doesn't work. I
managed to tell it to open a video file, it did nothing, the
timeline displays nothing, it does not play the video, it is
impossible to cut anything. If I give the name of the video file
on the commandline, it crashes.
It works, Carlos, it really does (Leap 42.3 + VidCutter
v5.0.0) :-).
It doesn't in 42.2, I tried again yesterday. It doesn't load the
It plays in 42.2 for me.
Well, I reported the issue in the packman mail list, and Luigi
Baldoni is having a look. He has already solved the dependency issue,
he told me, and asked to run with the --debug command line option.
That produced a lot of output which I posted back there; I can not
read pythonesse, so I don't know what it means ;-)

I'll post it here again in case more eyes are of help ;-)

cer@Telcontar:~/Fusion/Hacer/Trek> vidcutter --debug p.mpeg QML
I wonder if the results depend on the particular video file?

I tried playing several video files with different extensions (mp4,
mpeg, mpg) and they all worked. Then I thought I should try a publically
available one that we can all test with. So I downloaded
big_buck_bunny.mp4 from

That plays fine from the web in Firefox, and the downloaded copy plays
fine in totem or vlc on my 42.2 machine. But when I tried it with
vidcutter, it completely locked my machine! No response to any keys
that I could find; no mouse pointer visible; hard reboot was my only

So I think there's definitely some problem with vidcutter but I won't
be the one investigating further, sorry.

Hi Dave,

VidCutter plays this video strip fine on my system: Leap 42.3.

What I haven't mentioned yet is that I am running (the latest) kernel


"You should never argue about politics or religion. Or anything else
if you're going to come out with crap like that."
Anonymous circa 2013

To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >