Mailinglist Archive: opensuse (793 mails)

< Previous Next >
[opensuse] preempt rt and Leap 42.3 kernel
  • From: Roger Oberholtzer <roger.oberholtzer@xxxxxxxxx>
  • Date: Thu, 30 Nov 2017 15:42:35 +0100
  • Message-id: <CANkOqwPY667FEifsMxphJr27GU2PX=6D6ByGPpQr_YrZ6n88vA@mail.gmail.com>
I think there was a discussion about this a while back. But I'm just
checking the current consensus.

The Leap 42.3 kernel seems not to have the PREEMPT_RT patches applied.
Or at least I do not see it in uname -a. Is this correct?

I recall that there was some discussion that concluded that the
default Linux kernel has most of this as standard, so the patch was no
longer needed. Is that the case?

--
Roger Oberholtzer

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages