Mailinglist Archive: opensuse (793 mails)

< Previous Next >
Re: [opensuse] consistently unable to produce HDMI sound
  • From: Peter Suetterlin <P.Suetterlin@xxxxxxxxxxxx>
  • Date: Thu, 30 Nov 2017 13:59:31 +0000
  • Message-id: <20171130135931.ekvwbgmjsnrojw3w@woodstock.pitnet>
Felix Miata wrote:
42.2 and 42.3
3 different PCs
2 with HD5450 ATI gfxcards, 1 with GT218 NVidia gfxcard
Onboard audio disabled in BIOS on all 3 PCS
Onboard audio via green jack & speakers worked until I disabled in BIOS in
favor
of using HDMI.
With the ATI cards, before disabling onboard audio I tried using YaST2 to swap
the two sound devices to make HDMI the preferred, to no avail. With the
NVidia,
YaST2 lists two sound devices even with motherboard audio disabled, and fails
to
configure the unidentified one.

Hmm, I cannot tell exactly where the issue is, but I have two times tried
using HDMI sound, and both work(ed) fine.
One was an ASROCK with ION chipset (NVIDIA GT218), the other my main desktop
with an GT980. Both run 42.2 The ION one only has one HDMI, the desktop
would have two (from Z170/Skylake onboard). Not sure if I disabled anything
in the BIOS - I think not.

I'm not using HDMI sound for the desktop anymore, as the sound does stop when
the screenblank/DPMI kicks in. But the ASROCK (my VDR PC) still works fine...


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References