Mailinglist Archive: opensuse (795 mails)

< Previous Next >
Re: [opensuse] Again, trying to find a suitable video editor: VidCutter v5
  • From: Dennis Gallien <dwgallien@xxxxxxxxx>
  • Date: Wed, 29 Nov 2017 12:51:50 -0500
  • Message-id: <377998012.XR8dhPiENJ@alien-suse>
On Wednesday, November 29, 2017 1:45:09 PM EST Carlos E. R. wrote:
On Wednesday, 2017-11-29 at 17:44 +1100, Basil Chupin wrote:
On 24/11/17 14:50, Carlos E. R. wrote:
Anyway, I installed that rpm, but vidcutter still doesn't work. I
managed to tell it to open a video file, it did nothing, the timeline
displays nothing, it does not play the video, it is impossible to cut
anything. If I give the name of the video file on the commandline, it
crashes.

It works, Carlos, it really does (Leap 42.3 + VidCutter v5.0.0) :-).

It doesn't in 42.2, I tried again yesterday. It doesn't load the file.



After installing python3-typing and python-typing from here:
https://download.opensuse.org/repositories/home:/ecsos/openSUSE_Leap_42.2/

And updating vidcutter to 5.0.0-12.1 from here:
http://download.opensuse.org/repositories/multimedia:/apps/openSUSE_Leap_42.2/

The app is now working on my 42.2 KDE machine. I successfully edited .mpeg,
.mp4, and .vob formats, but haven't tried any others yet. I did find that the
"SmartCut" feature either doesn't work or is just painfully slow (I gave up
waiting); the feature wasn't needed for what I wanted to do.

--dg

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >