Mailinglist Archive: opensuse (795 mails)

< Previous Next >
Re: [opensuse] Again, trying to find a suitable video editor: VidCutter v5
On Wed, 29 Nov 2017 13:45:09 +0100 (CET)
"Carlos E. R." <robin.listas@xxxxxxxxxxxxxx> wrote:
On Wednesday, 2017-11-29 at 17:44 +1100, Basil Chupin wrote:
On 24/11/17 14:50, Carlos E. R. wrote:


Anyway, I installed that rpm, but vidcutter still doesn't work. I
managed to tell it to open a video file, it did nothing, the
timeline displays nothing, it does not play the video, it is
impossible to cut anything. If I give the name of the video file
on the commandline, it crashes.

It works, Carlos, it really does (Leap 42.3 + VidCutter
v5.0.0) :-).

It doesn't in 42.2, I tried again yesterday. It doesn't load the file.

It plays in 42.2 for me.

- -- Cheers,
Carlos E. R.
(from openSUSE 42.2 x86_64 "Malachite" at Telcontar)



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups