Mailinglist Archive: opensuse (795 mails)

< Previous Next >
Re: [opensuse] Again, trying to find a suitable video editor: VidCutter v5
On 24/11/17 14:50, Carlos E. R. wrote:


On Friday, 2017-11-24 at 00:41 +0100, David Haller wrote:

Hello,

On Thu, 23 Nov 2017, Carlos E. R. wrote:
cer@Telcontar:~/Fusion/Hacer/Trek> vidcutter &
[1] 16260
cer@Telcontar:~/Fusion/Hacer/Trek> Traceback (most recent call last):
  File "/usr/bin/vidcutter", line 9, in <module>
[..]
ImportError: No module named 'typing'

[1]+  Exit 1                  vidcutter
cer@Telcontar:~/Fusion/Hacer/Trek>

:-((


https://software.opensuse.org/search?utf8=~&q=typing&search_devel=false&search_unsupported=false&baseproject=openSUSE%3ALeap%3A42.2

=> install python3-typing / python-typing

Yeah, but it is a bug anyway if a required package is not installed by
deps.

Anyway, I installed that rpm, but vidcutter still doesn't work. I
managed to tell it to open a video file, it did nothing, the timeline
displays nothing, it does not play the video, it is impossible to cut
anything. If I give the name of the video file on the commandline, it
crashes.

It works, Carlos, it really does (Leap 42.3 + VidCutter v5.0.0) :-).

@ David -- Thanks for sorting out the python3-typing problem :-).


BC

--
"You should never argue about politics or religion. Or anything else
if you're going to come out with crap like that."
                                              Anonymous circa 2013



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups