Mailinglist Archive: opensuse (795 mails)

< Previous Next >
Re: [opensuse] Boot failure after update from 42.2 to 42.3 "Grub-tpm-measure not found" [SOLVED]
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Thu, 9 Nov 2017 23:54:08 +0100 (CET)
  • Message-id: <alpine.LSU.2.21.1711092351270.26583@minas-tirith.valinor>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256



El 2017-11-09 a las 21:05 +0100, stakanov escribió:
In data giovedì 9 novembre 2017 19:40:59 CET, Andrei Borzenkov ha scritto:
Yes, I expect it to boot in this case.

O.K. it is official I am tarded. The BIOS setting solved the issue. I would have
never thought at the BIOS. Still I am not sure that I really did understand
why grub legacy with the same settings worked...and grub2 didn't. Anyway, now
it works and I can repair all the "damage" from failed migration (post did not
migrate, I had archives fortunately).

I do a full backup (image) before upgrades. If things go badly, I restore backup and try again solving the problem appropriately.

Same for passwords, server settings, all
email had to be set up. The rest seems to work but I get three error messages
at boot:
postfix transport server failed to start
kernel modules failed to load

Maybe you need mkinidrd.

- -- Cheers
Carlos E. R.

(from openSUSE 42.2 x86_64 "Malachite" (Minas Tirith))

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iF4EAREIAAYFAloE3JAACgkQja8UbcUWM1ylMwD/SCyFw8yn4JhqMRDVbg4REx77
6+CZ43UcLuO4dcEV7bUBAILrq27VTCXitTd9PPmrwuSV+rVR7eBe+PECjKbcdLCt
=Sfm1
-----END PGP SIGNATURE-----
< Previous Next >