Mailinglist Archive: opensuse (795 mails)

< Previous Next >
Re: [opensuse] These packages need to be selected to install: grub2
  • From: Dennis Gallien <dwgallien@xxxxxxxxx>
  • Date: Wed, 01 Nov 2017 00:09:24 -0400
  • Message-id: <2514450.pmrIcZbjdv@alien-suse>
On Tuesday, October 31, 2017 3:47:51 AM EDT Felix Miata wrote:
Dennis Gallien composed on 2017-10-30 13:08 (UTC-0400):
Felix Miata wrote:
Using 42.3 release media, 'tis not allowed to not install it. I taboo all
its relatives, direct it to setup on /dev/null, then remove and zypper
lock
it on first boot.
https://bugzilla.opensuse.org/show_bug.cgi?id=1014167 fix came in month
following 42.3 release, so shouldn't apply to TW or 15.

I was just planning to do my 42.3 upgrade (from 42.2) using the DVD, which
I prefer. Will I encounter this grub2 problem using that media in
upgrade mode?
I only ever do upgrades (online) with Zypper. That bug I only wrote for a
new install. The "installation" process has quite some differences for
(offline) upgrades. I suppose if you have a (zypper) lock or (yast2) taboo
set before beginning the upgrade process, you might not encounter it. Are
you not already using Grub2 with your 42.2? If you are, that bug shouldn't
be applicable. --

No, I don't have grub2 on this machine. I wasn't clear enough in my original
question. I would try the DVD but it sounds like the problem may not appear
until reboot after the software has been upgraded and there is no way back at
that point. Good suggestion to taboo grub2 and try using YaST2, I might do
that.



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >