Mailinglist Archive: opensuse (783 mails)

< Previous Next >
Re: [opensuse] Libreofficewriter problems printing embedded inage.
On 19/10/17 10:35 AM, Carlos E. R. wrote:

YaST, not CUPS setup. I insist.

I have no particular liking for Yast when it obscures what's going on.

I don't care. Just do it!

Perhaps if you tell me what advantage there is in using yast over the CUPS
browser at 631?

I'm a lot more comfortable with cups as cups rather than cups as insulated by
yast.


Telcontar:~ # rpm -qa cups*
cups-filters-cups-browsed-1.8.2-1.5.x86_64
cups-filters-1.8.2-1.5.x86_64
cups-filters-ghostscript-1.8.2-1.5.x86_64
cups-libs-1.7.5-8.3.1.x86_64
cups-libs-32bit-1.7.5-8.3.1.x86_64
cups-pk-helper-lang-0.2.5-7.3.1.noarch
cups-client-1.7.5-8.3.1.x86_64
cups-pk-helper-0.2.5-7.3.1.x86_64
cups-backends-1.1-7.1.noarch
cups-filters-foomatic-rip-1.8.2-1.5.x86_64
cups-devel-1.7.5-8.3.1.x86_64
cups-1.7.5-8.3.1.x86_64


I am running 42.2 and have
# rpm -qa cups*
cups-libs-1.7.5-8.3.1.x86_64
cups-backends-1.1-296.1.noarch
cups-filters-foomatic-rip-1.8.2-1.5.x86_64
cups-filters-ghostscript-1.8.2-1.5.x86_64
cups-1.7.5-8.3.1.x86_64
cups-config-2.2.3-216.1.x86_64
cups-filters-1.8.2-1.5.x86_64
cups-pk-helper-0.2.5-7.3.1.x86_64
cups-client-1.7.5-8.3.1.x86_64
cups-pdf-3.0.1-8.1.x86_64
cups-pk-helper-lang-0.2.5-7.3.1.noarch
cups-filters-cups-browsed-1.8.2-1.5.x86_64

I don't seem to have ANY 32bit things on my system.
I also have
printer-driver-brlaser


--
A: Yes.
> Q: Are you sure?
>> A: Because it reverses the logical flow of conversation.
>>> Q: Why is top posting frowned upon?


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups