Mailinglist Archive: opensuse (783 mails)

< Previous Next >
Re: [opensuse] Libreofficewriter problems printing embedded inage.
On 2017-10-18 16:20, Anton Aylward wrote:
On 18/10/17 09:33 AM, Carlos E. R. wrote:

You probably still have the other two drivers in Linux with another
name, so install them and try. I do with my printer.

Clue please.

I would have to try install in yast your printer to see them. You
typically see one that is "preferred", but there are usually more.

In fact, I don't see your printer in the list: it starts with HL-1230...

Ah, yes, found them. There are 10 HL-517 DN: you have to search for the
string "Brother hl-517" in YaST "add new printer Configuration" dialog.

Try them all. Just install them all with a slightly different name that
allows you to remember what driver each one uses. After you installed
them all, try them all with the same PDF page. Or the test printer
button in yast.

YaST, not CUPS setup. I insist. :-)





In Libre Office, printer settings, Properties button, Device tab,
Printer language button, you can choose postscript or PDF.

Ok.
That and Script for the printer ....

YAH! Image.
Still degraded, but an image!

Thank you.

Well, some progress.


How do I override the PPD?
You write another.

No, I don't know how to do that either.

Bummer. Something to investigate tomorrow or Sunday.

I don't think there is much hope in that route, though. Modifying one
ppd to change something wrong is one thing, but writing one is totally
different.

--
Cheers / Saludos,

Carlos E. R.
(from 42.2 x86_64 "Malachite" at Telcontar)

< Previous Next >