Mailinglist Archive: opensuse (783 mails)

< Previous Next >
Re: [opensuse] Libreofficewriter problems printing embedded inage.
On 18/10/17 05:44 AM, Knurpht - Gertjan Lettink wrote:
Anton, can you post the image, or another image that shows the same issue, on
paste.opensuse.org , so that others can try to see if they meet the same
issue?

This is a trivial.
I used google maps, took a screenshot as rectangle rather than the whole screen
using "spectacle". I run KDE and use firefox to bring up the map.
That was saved as a PNG.
I later tried converting the PNG to a JPG with GIMP and embedding the JPG.

Anyone can replicate this with any screenshot of anything they desire.

On screen, everything looks fine. And yes I used GIMP to make a greyscale as
well and tried embedding that.

I'm getting convinced that this has nothing to do with the image, with LO.
I'm getting convinced it has to do with the drivers.
Blowing me off by telling me to write my own PPD doesn't help. what do I know
about PPDs?

I'm more concerned about when this change from PS to PDF happened.
As I said, even when I print a PDF file with images they don't come out
particularly well. And yes I tried converting the LO with embedded image to a
PDF and no that wasn't any better than before.






--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups