Mailinglist Archive: opensuse (783 mails)

< Previous Next >
[opensuse] Info: Conflict between SSSD and the latest version from network:/samba:/STABLE in openSUSE Leap 42.2
Just for your info:

In case you are using SSSD and the latest stable version from the samba
development project on Leap 42.2, you will no longer be able to start SSSD
because it core-dumps. Reason is, that SSSD can not cope with the latest
libldb1-1.2.2 version that comes with samba 4.7.

Rolling back samba makes the system working again. Took me some hours to find...

--
Johannes Weberhofer
Weberhofer GmbH, Austria, Vienna

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages