Mailinglist Archive: opensuse (783 mails)

< Previous Next >
Re: [opensuse] bluetooth mouse
Le 06/10/2017 à 22:52, jdd@xxxxxxxxx a écrit :

to be clear, I try to make the laptop internal bluetooth to work to have an usb adapter freed

right now it works again. Not sure why :-(.

since this morning the adapter was seen, the BT mouse also (paired), but didn't work: did not act on the cursor, when I clic on connect with the touchpad, it didn't find anything.

I tried to remove this paired mouse, without luck, it was always there in the widget.

then I tried the "hardware lock", in fact a key combination (Fn F2), but this didn't seem to change anything (nor to the wifi, nor to the BT).

I rebooted at least twice, I also tried to launch bluetoothd manually without success

then I installed rfkill to be sure. All said to be open.

a new reboot... and it works, the mouse connect and works as wanted

will see if it stays so in the future

thanks
jdd


--
http://dodin.org

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups