Mailinglist Archive: opensuse (946 mails)

< Previous Next >
[opensuse] xrandr info HDMI-1 disconnected
  • From: "C. Brouerius van Nidek" <cbroueriusvannidek@xxxxxxxxx>
  • Date: Tue, 26 Sep 2017 15:15:32 +0700
  • Message-id: <2179058.8X0mA7t5a8@192>
After an interesting read about the inner working of xrandr I started
reading the manpage.
Got the version of my xrandr and got further info about my system.
And then I was lost in a swell of info and possibilities.

My problem with monitors is following:
I am using as my main monitor a Philips 196V3L, 18,5" 13766x768.
For movies and such I would like to use my television set with a bigger screen
via HDMI. The TV has one HDMI plug which is connected with a box from the TV
provider. If I disconnect the tv from the tv box and plug it in on my
motherboard I can use HDMI as my second monitor. That is not feasible for
daily use.
I found myself a HDMI cable with one HDMI connector and on the other end
three colored (green, blue and red) video plugs.
When I plug this cable into the HDMI plug of the motherboard and the three
colored video plugs int the TV set I expected to receive a signal on the TV
set. The television set is only showing the input "component" with these three
plugs inserted.

With xrandr I read HDMI-1 and -2 disconnected. Also DP1 and 2 are not
connected.
How can I force a connection with the HDMI cable and would that change
anything?


--
opensuse:tumbleweed:20170913
Qt: 5.9.1
KDE Frameworks: 5.37.0
kf5-config: 1.0
KDE Plasma: 5.10.5
plasmashell 5.10.5
Kernel: 4.13.1-1-default
Linux User 183145 working on a Pentium IV .


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >