Mailinglist Archive: opensuse (946 mails)

< Previous Next >
Re: [opensuse] rootmail does not work, no matter what
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Mon, 25 Sep 2017 08:44:19 +0200
  • Message-id: <oqa8k3$8sg$1@saturn.local.net>
Dave Plater wrote:

I just tried to send mail from root to root and it failed, I have my
user set up to receive root mail from first installation.

I'm not sure (because I don't use that setting), but I think this is
just a line in /etc/aliases that directs root to your user account.

Note if logged in as root I enter mail, and there's no mail, it's
reply is no mail for user davepl.

Interesting. There must be more to it than a change of aliases.

I tried root root and no mail, root davepl, the mail arrives, davepl
root I get a non delivery notification. Therefore the root account
doesn't exist for receiving mail on my Leap:42.3 system. I suspect
this is as a result of the setting for user to receive root mail.

What does that NDR say ?



--
Per Jessen, Zürich (12.1°C)
http://www.dns24.ch/ - your free DNS host, made in Switzerland.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References