Mailinglist Archive: opensuse (946 mails)

< Previous Next >
Re: [opensuse] rootmail does not work, no matter what
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Mon, 25 Sep 2017 08:11:11 +0200
  • Message-id: <oqa6lv$8m7$2@saturn.local.net>
Anton Aylward wrote:

On 24/09/17 04:27 PM, stakanov wrote:
Currently when I send mail via mail there is the black hole. No
message in rootmail but no error message of postfix.

There is a configuration option with Postfix that controls the
debug/logging level.

You probably want to turn this on and turn the level right up to "8"
for your local/loopback domain

# DEBUGGING CONTROL
#
# The debug_peer_level parameter specifies the increment in verbose
# logging level when an SMTP client or server host name or address
# matches a pattern in the debug_peer_list parameter.
#
debug_peer_level = 2

# The debug_peer_list parameter specifies an optional list of domain
# or network patterns, /file/name patterns or type:name tables. When
# an SMTP client or server host name or address matches a pattern,
# increase the verbose logging level by the amount specified in the
# debug_peer_level parameter.
#
#debug_peer_list = 127.0.0.1
#debug_peer_list = some.domain

Mails sent locally with 'sendmail' are just dropped into the postfix
queue, enabling debugging will not produce anything. There is no peer
to look at.



--
Per Jessen, Zürich (11.3°C)
http://www.cloudsuisse.com/ - your owncloud, hosted in Switzerland.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References